安装需求

最低硬件要求

  • CPU: 1Ghz以上
  • 内存:256M以上
  • 硬盘:40G以上

系统环境

安装包在以下系统环境安装测试通过

  • Ubuntu 16.04(LTS)
  • Ubuntu 18.04(LTS)
  • Centos 7

Docker 与 Docker-Compose

为方便安装及部署,Loraserver及其组件(Postgres/redis/mqtt),运行在Docker环境下。

安装 Docker

按Docker官方文档安装,参考以下链接

安装 Compose

按官方文档安装

通过脚本安装Docker&Docker-Compose(可选)

Ubuntu_X86安装Shell脚本